p PatchFirst

PatchFirst · Latest vulnerabilities

percona-xtradb-cluster-5.6 vulnerabilities · Page 52

Vulnerabilities published for percona-xtradb-cluster-5.6 in the last 30 days: 73. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 1110

  1. CVE-2016-3615

    Medium · CVSS 5.3EPSS 5.68%Fix available

    CVE-2016-3615

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: DML.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  2. CVE-2016-3521

    Medium · CVSS 6.5EPSS 10.44%Fix available

    CVE-2016-3521

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows remote authenticated users to affect availability via vectors related to Server: Types.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  3. CVE-2016-3477

    High · CVSS 8.1EPSS 0.47%Fix available

    CVE-2016-3477

    Unspecified vulnerability in Oracle MySQL 5.5.49 and earlier, 5.6.30 and earlier, and 5.7.12 and earlier and MariaDB before 5.5.50, 10.0.x before 10.0.26, and 10.1.x before 10.1.15 allows local users to affect confidentiality, integrity, and availability via vectors related to Server: Parser.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  4. CVE-2016-3452

    Low · CVSS 3.7EPSS 4.07%Fix available

    CVE-2016-3452

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.10 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows remote attackers to affect confidentiality via vectors related to Server: Security: Encryption.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated
  5. CVE-2016-0666

    Medium · CVSS 5.5EPSS 1.78%Fix available

    CVE-2016-0666

    Unspecified vulnerability in Oracle MySQL 5.5.48 and earlier, 5.6.29 and earlier, and 5.7.11 and earlier and MariaDB before 5.5.49, 10.0.x before 10.0.25, and 10.1.x before 10.1.14 allows local users to affect availability via vectors related to Security: Privileges.

    • Update to 5.6.34-26.19-0ubuntu0.16.04.1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →