ALPINE-CVE-2019-0215
ALPINE-CVE-2019-0215
This page contains facts from public vulnerability sources. Check the original advisory before updating.
In Apache HTTP Server 2.4 releases 2.4.37 and 2.4.38, a bug in mod_ssl when using per-location client certificate verification with TLSv1.3 allowed a client to bypass configured access control restrictions.
CVSS 7.5 · High · Fix available
- Published
- Updated
Stack: system
Affected products and versions
apache2 Alpine:v3.10
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.11
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.12
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.13
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.14
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.15
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.16
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.17
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.18
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.19
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.20
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.21
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.22
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.23
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.24
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.6
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.7
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.8
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0
apache2 Alpine:v3.9
- Affected ranges
- ECOSYSTEM: < 2.4.39-r0
Update to 2.4.39-r0