p PatchFirst

PatchFirst · Latest vulnerabilities

wireshark vulnerabilities · Page 34

Vulnerabilities published for wireshark in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 750

  1. CVE-2010-0304

    Not ratedEPSS 74.08%Public exploitFix available

    CVE-2010-0304

    Multiple buffer overflows in the LWRES dissector in Wireshark 0.9.15 through 1.0.10 and 1.2.0 through 1.2.5 allow remote attackers to cause a denial of service (crash) via a malformed packet, as demonstrated using a stack-based buffer overflow to the dissect_getaddrsbyname_request function.

    • Update to 1.2.6-1
    Published Updated
  2. CVE-2009-3551

    Not ratedEPSS 1.55%Fix available

    CVE-2009-3551

    Off-by-one error in the dissect_negprot_response function in packet-smb.c in the SMB dissector in Wireshark 1.2.0 through 1.2.2 allows remote attackers to cause a denial of service (application crash) via a file that records a malformed packet trace. NOTE: some of these details are obtained from third party information.

    • Update to 1.2.3-1
    Published Updated
  3. CVE-2009-3550

    Not ratedEPSS 2.49%Fix available

    CVE-2009-3550

    The DCERPC/NT dissector in Wireshark 0.10.10 through 1.0.9 and 1.2.0 through 1.2.2 allows remote attackers to cause a denial of service (NULL pointer dereference and application crash) via a file that records a malformed packet trace. NOTE: some of these details are obtained from third party information.

    • Update to 1.2.3-1
    Published Updated
  4. CVE-2009-2560

    Not ratedEPSS 2%Fix available

    CVE-2009-2560

    Multiple unspecified vulnerabilities in Wireshark 1.2.0 allow remote attackers to cause a denial of service (application crash) via a file that records a malformed packet trace and is processed by the (1) Bluetooth L2CAP, (2) RADIUS, or (3) MIOP dissector. NOTE: it was later reported that the RADIUS issue also affects 0.10.13 through 1.0.9.

    • Update to 1.2.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →