p PatchFirst

PatchFirst · Latest vulnerabilities

poppler vulnerabilities · Page 4

Vulnerabilities published for poppler in the last 30 days: 3. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 141

  1. CVE-2018-13988

    Medium · CVSS 6.5EPSS 3.11%Fix available

    CVE-2018-13988

    Poppler through 0.62 contains an out of bounds read vulnerability due to an incorrect memory access that is not mapped in its memory space, as demonstrated by pdfunite. This can result in memory corruption and denial of service. This may be exploitable when a victim opens a specially crafted PDF file.

    • Update to 0.69.0-2
    Published Updated
  2. CVE-2017-14929

    High · CVSS 7.5EPSS 1.38%Fix available

    CVE-2017-14929

    In Poppler 0.59.0, memory corruption occurs in a call to Object::dictLookup() in Object.h after a repeating series of Gfx::display, Gfx::go, Gfx::execOp, Gfx::opFill, Gfx::doPatternFill, Gfx::doTilingPatternFill and Gfx::drawForm calls (aka a Gfx.cc infinite loop), a different vulnerability than CVE-2017-14519.

    • Update to 0.61.1-2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →