p PatchFirst

PatchFirst · Latest vulnerabilities

roundcube vulnerabilities · Page 6

Vulnerabilities published for roundcube in the last 30 days: 20. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 125

  1. CVE-2016-9920

    High · CVSS 7.5EPSS 5.6%Fix available

    CVE-2016-9920

    steps/mail/sendmail.inc in Roundcube before 1.1.7 and 1.2.x before 1.2.3, when no SMTP server is configured and the sendmail program is enabled, does not properly restrict the use of custom envelope-from addresses on the sendmail command line, which allows remote authenticated users to execute arbitrary code via a modified HTTP request that sends a crafted e-mail message.

    • Update to 1.2.3+dfsg.1-1
    Published Updated
  2. CVE-2015-8793

    Medium · CVSS 6.1EPSS 1.39%Fix available

    CVE-2015-8793

    Cross-site scripting (XSS) vulnerability in program/include/rcmail.php in Roundcube before 1.0.6 and 1.1.x before 1.1.2 allows remote attackers to inject arbitrary web script or HTML via the _mbox parameter in a mail task to the default URL, a different vulnerability than CVE-2011-2937.

    • Update to 1.1.2+dfsg.1-1
    Published Updated
  3. CVE-2015-8770

    High · CVSS 7.5EPSS 22.43%Public exploitFix available

    CVE-2015-8770

    Directory traversal vulnerability in the set_skin function in program/include/rcmail_output_html.php in Roundcube before 1.0.8 and 1.1.x before 1.1.4 allows remote authenticated users with certain permissions to read arbitrary files or possibly execute arbitrary code via a .. (dot dot) in the _skin parameter to index.php.

    • Update to 1.1.4+dfsg.1-1
    Published Updated
  4. CVE-2013-1904

    Not ratedEPSS 2.29%Fix available

    CVE-2013-1904

    Absolute path traversal vulnerability in steps/mail/sendmail.inc in Roundcube Webmail before 0.7.3 and 0.8.x before 0.8.6 allows remote attackers to read arbitrary files via a full pathname in the _value parameter for the generic_message_footer setting in a save-perf action to index.php, as exploited in the wild in March 2013.

    • Update to 0.7.2-9
    Published Updated
  5. CVE-2013-5645

    Not ratedEPSS 1.88%Fix available

    CVE-2013-5645

    Multiple cross-site scripting (XSS) vulnerabilities in Roundcube webmail before 0.9.3 allow user-assisted remote attackers to inject arbitrary web script or HTML via the body of a message visited in (1) new or (2) draft mode, related to compose.inc; and (3) might allow remote authenticated users to inject arbitrary web script or HTML via an HTML signature, related to save_identity.inc.

    • Update to 0.9.4-1
    Published Updated
  6. CVE-2011-4078

    Not ratedEPSS 2.26%Fix available

    CVE-2011-4078

    include/iniset.php in Roundcube Webmail 0.5.4 and earlier, when PHP 5.3.7 or 5.3.8 is used, allows remote attackers to trigger a GET request for an arbitrary URL, and cause a denial of service (resource consumption and inbox outage), via a Subject header containing only a URL, a related issue to CVE-2011-3379.

    • Update to 0.6+dfsg-1
    Published Updated
  7. CVE-2011-1492

    Not ratedEPSS 1.76%Fix available

    CVE-2011-1492

    steps/utils/modcss.inc in Roundcube Webmail before 0.5.1 does not properly verify that a request is an expected request for an external Cascading Style Sheets (CSS) stylesheet, which allows remote authenticated users to trigger arbitrary outbound TCP connections from the server, and possibly obtain sensitive information, via a crafted request.

    • Update to 0.5.1-1
    Published Updated
  8. CVE-2011-1491

    Not ratedEPSS 1.52%Fix available

    CVE-2011-1491

    The login form in Roundcube Webmail before 0.5.1 does not properly handle a correctly authenticated but unintended login attempt, which makes it easier for remote authenticated users to obtain sensitive information by arranging for a victim to login to the attacker's account and then compose an e-mail message, related to a "login CSRF" issue.

    • Update to 0.5.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →