p PatchFirst

PatchFirst · Latest vulnerabilities

roundcube vulnerabilities · Page 5

Vulnerabilities published for roundcube in the last 30 days: 20. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 125

  1. CVE-2019-10740

    Medium · CVSS 4.3EPSS 0.77%Fix available

    CVE-2019-10740

    In Roundcube Webmail before 1.3.10, an attacker in possession of S/MIME or PGP encrypted emails can wrap them as sub-parts within a crafted multipart email. The encrypted part(s) can further be hidden using HTML/CSS or ASCII newline characters. This modified multipart email can be re-sent by the attacker to the intended receiver. If the receiver replies to this (benign looking) email, they unknowingly leak the plaintext of the encrypted message part(s) back to the attacker.

    • Update to 1.3.10+dfsg.1-1
    Published Updated
  2. CVE-2018-9846

    High · CVSS 8.8EPSS 2.28%Fix available

    CVE-2018-9846

    In Roundcube from versions 1.2.0 to 1.3.5, with the archive plugin enabled and configured, it's possible to exploit the unsanitized, user-controlled "_uid" parameter (in an archive.php _task=mail&_mbox=INBOX&_action=plugin.move2archive request) to perform an MX (IMAP) injection attack by placing an IMAP command after a %0d%0a sequence. NOTE: this is less easily exploitable in 1.3.4 and later because of a Same Origin Policy protection mechanism.

    • Update to 1.3.6+dfsg.1-1
    Published Updated
  3. CVE-2017-16651

    High · CVSS 7.8EPSS 45.74%In KEVPublic exploitFix available

    CVE-2017-16651

    Roundcube Webmail before 1.1.10, 1.2.x before 1.2.7, and 1.3.x before 1.3.3 allows unauthorized access to arbitrary files on the host's filesystem, including configuration files, as exploited in the wild in November 2017. The attacker must be able to authenticate at the target system with a valid username/password as the attack requires an active session. The issue is related to file-based attachment plugins and _task=settings&_action=upload-display&_from=timezone requests.

    • Update to 1.3.3+dfsg.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →