p PatchFirst

PatchFirst · Latest vulnerabilities

ffmpeg vulnerabilities · Page 15

Vulnerabilities published for ffmpeg in the last 30 days: 10. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 436

  1. CVE-2016-2330

    High · CVSS 8.8EPSS 2.57%Fix available

    CVE-2016-2330

    libavcodec/gif.c in FFmpeg before 2.8.6 does not properly calculate a buffer size, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via a crafted .tga file, related to the gif_image_write_image, gif_encode_init, and gif_encode_close functions.

    • Update to 2.8.6-1
    Published Updated
  2. CVE-2016-2329

    High · CVSS 8.8EPSS 2.57%Fix available

    CVE-2016-2329

    libavcodec/tiff.c in FFmpeg before 2.8.6 does not properly validate RowsPerStrip values and YCbCr chrominance subsampling factors, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via a crafted TIFF file, related to the tiff_decode_tag and decode_frame functions.

    • Update to 2.8.6-1
    Published Updated
  3. CVE-2016-2328

    High · CVSS 8.8EPSS 2.55%Fix available

    CVE-2016-2328

    libswscale/swscale_unscaled.c in FFmpeg before 2.8.6 does not validate certain height values, which allows remote attackers to cause a denial of service (out-of-bounds array read access) or possibly have unspecified other impact via a crafted .cine file, related to the bayer_to_rgb24_wrapper and bayer_to_yv12_wrapper functions.

    • Update to 2.8.6-1
    Published Updated
  4. CVE-2016-2327

    High · CVSS 8.8EPSS 2.57%Fix available

    CVE-2016-2327

    libavcodec/pngenc.c in FFmpeg before 2.8.5 uses incorrect line sizes in certain row calculations, which allows remote attackers to cause a denial of service (out-of-bounds array access) or possibly have unspecified other impact via a crafted .avi file, related to the apng_encode_frame and encode_apng functions.

    • Update to 2.8.5-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →