p PatchFirst

PatchFirst · Latest vulnerabilities

qemu vulnerabilities · Page 9

Vulnerabilities published for qemu in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 195

  1. CVE-2014-9718

    Not ratedEPSS 0.41%Fix available

    CVE-2014-9718

    The (1) BMDMA and (2) AHCI HBA interfaces in the IDE functionality in QEMU 1.0 through 2.1.3 have multiple interpretations of a function's return value, which allows guest OS users to cause a host OS denial of service (memory consumption or infinite loop, and system crash) via a PRDT with zero complete sectors, related to the bmdma_prepare_buf and ahci_dma_prepare_buf functions.

    • Update to 2.0.0+dfsg-2ubuntu1.17
    Published Updated
  2. CVE-2015-2756

    Not ratedEPSS 0.45%Fix available

    CVE-2015-2756

    QEMU, as used in Xen 3.3.x through 4.5.x, does not properly restrict access to PCI command registers, which might allow local HVM guest users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.

    • Update to 2.0.0+dfsg-2ubuntu1.11
    Published Updated
  3. CVE-2014-8106

    Not ratedEPSS 0.6%Fix available

    CVE-2014-8106

    Heap-based buffer overflow in the Cirrus VGA emulator (hw/display/cirrus_vga.c) in QEMU before 2.2.0 allows local guest users to execute arbitrary code via vectors related to blit regions. NOTE: this vulnerability exists because an incomplete fix for CVE-2007-1320.

    • Update to 2.0.0+dfsg-2ubuntu1.9
    Published Updated
  4. CVE-2013-4538

    Not ratedEPSS 4.06%Fix available

    CVE-2013-4538

    Multiple buffer overflows in the ssd0323_load function in hw/display/ssd0323.c in QEMU before 1.7.2 allow remote attackers to cause a denial of service (memory corruption) or possibly execute arbitrary code via crafted (1) cmd_len, (2) row, or (3) col values; (4) row_start and row_end values; or (5) col_star and col_end values in a savevm image.

    • Update to 2.0.0+dfsg-2ubuntu1.3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →