p PatchFirst

PatchFirst · Vulnérabilités récentes

Vulnérabilités de apache2 · Page n° 2

Vulnérabilités publiées pour apache2 au cours des 30 derniers jours : 20. Présentes dans le catalogue KEV : 0.

Filtrer les vulnérabilités
Effacer les filtres

Vulnérabilités : 144

  1. ALPINE-CVE-2026-44631

    Critique · CVSS 9.8Correctif disponible

    ALPINE-CVE-2026-44631

    Buffer Underwrite vulnerability in Apache HTTP Server on crafted regular expressions in the configuration. This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  2. ALPINE-CVE-2026-44186

    Élevée · CVSS 7.3Correctif disponible

    ALPINE-CVE-2026-44186

    Loop with Unreachable Exit Condition ('Infinite Loop') vulnerability in the mod_proxy_ftp module in Apache HTTP Server with an attacker controlled backend FTP server. This issue affects undefined: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  3. ALPINE-CVE-2026-44185

    Élevée · CVSS 7.3Correctif disponible

    ALPINE-CVE-2026-44185

    Buffer Over-read vulnerability in Apache HTTP Server via outbound OCSP requests to an attacker controlled OCSP server This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  4. ALPINE-CVE-2026-44119

    Moyenne · CVSS 5.5Correctif disponible

    ALPINE-CVE-2026-44119

    Improper Privilege Management vulnerability in Apache HTTP Server 2.4.67 and earlier allows local .htaccess authors to read files with the privileges of the httpd user. This issue affects Apache HTTP Server: from through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  5. ALPINE-CVE-2026-42536

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2026-42536

    Heap-based Buffer Overflow vulnerability in Apache HTTP Server with mod_xml2enc, xml2StartParse, and untrusted content This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  6. ALPINE-CVE-2026-42535

    Critique · CVSS 9.1Correctif disponible

    ALPINE-CVE-2026-42535

    A path handling issue in mod_dav_fs in Apache 2.4.67 and earlier allows a WebDAV content author to directly manipulate trusted DAV property databases, potentially causing child process crashes. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  7. ALPINE-CVE-2026-34356

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2026-34356

    Heap-based Buffer Overflow vulnerability in Apache HTTP Server with malicious backend servers and ProxyPassReverseCookie* This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  8. ALPINE-CVE-2026-29170

    Moyenne · CVSS 6.1Correctif disponible

    ALPINE-CVE-2026-29170

    A cross-site scripting vulnerability exists in mod_proxy_ftp's HTML directory list generation in Apache HTTP Server 2.4.67 and earlier when listing FTP directory contents either via forward or reverse proxy configuration. Users are recommended to upgrade to version 2.4.68, which fixes this issue.

    • Mettez à jour vers 2.4.68-r0
    Publication Mise à jour
  9. ALPINE-CVE-2026-28780

    Critique · CVSS 9.8Correctif disponible

    ALPINE-CVE-2026-28780

    Heap-based Buffer Overflow vulnerability in mod_proxy_ajp of Apache HTTP Server. If mod_proxy_ajp connects to a malicious AJP server this AJP server can send a malicious AJP message back to mod_proxy_ajp and cause it to write 4 attacker controlled bytes after the end of a heap based buffer. This issue affects Apache HTTP Server: through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  10. ALPINE-CVE-2026-29168

    Élevée · CVSS 7.3Correctif disponible

    ALPINE-CVE-2026-29168

    Allocation of Resources Without Limits or Throttling vulnerability in Apache HTTP Server's  mod_md via OCSP response data. This issue affects Apache HTTP Server: from 2.4.30 through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  11. ALPINE-CVE-2026-33523

    Moyenne · CVSS 6.5Correctif disponible

    ALPINE-CVE-2026-33523

    HTTP response splitting vulnerability in multiple Apache HTTP Server modules with untrusted or compromised backend servers. This issue affects Apache HTTP Server: from through 2.4.66. Users are recommended to upgrade to version 2.4.67, which fixes the issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  12. ALPINE-CVE-2026-33007

    Moyenne · CVSS 5.3Correctif disponible

    ALPINE-CVE-2026-33007

    A NULL pointer dereference in the mod_authn_socache in Apache HTTP Server 2.4.66 and earlier allows an unauthenticated remote user to crash a child process in a caching forward proxy configuration. Users are recommended to upgrade to version 2.4.67, which fixes this issue.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour
  13. ALPINE-CVE-2026-29169

    Élevée · CVSS 7.5Correctif disponible

    ALPINE-CVE-2026-29169

    A NULL pointer dereference in mod_dav_lock in Apache HTTP Server 2.4.66 and earlier may allow an attacker to crash the server with a malicious request.mod_dav_lock is not used internally by mod_dav or mod_dav_fs. The only known use-case for mod_dav_lock was mod_dav_svn from Apache Subversion earlier than version 1.2.0. Users are recommended to upgrade to version 2.4.66, which fixes this issue, or remove mod_dav_lock.

    • Mettez à jour vers 2.4.67-r0
    Publication Mise à jour

Vérifiez votre serveur

Comparez votre pile et les versions installées aux bases de vulnérabilités actuelles.

Vérifiez votre serveur →