p PatchFirst

PatchFirst · Latest vulnerabilities

qemu vulnerabilities · Page 23

Vulnerabilities published for qemu in the last 30 days: 14. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 508

  1. CVE-2015-3214

    Not ratedEPSS 1.59%Public exploitFix available

    CVE-2015-3214

    The pit_ioport_read in i8254.c in the Linux kernel before 2.6.33 and QEMU before 2.3.1 does not distinguish between read lengths and write lengths, which might allow guest OS users to execute arbitrary code on the host OS by triggering use of an invalid index.

    • Update to 1:2.4+dfsg-1a
    Published Updated
  2. CVE-2015-4106

    Not ratedEPSS 0.48%Fix available

    CVE-2015-4106

    QEMU does not properly restrict write access to the PCI config space for certain PCI pass-through devices, which might allow local x86 HVM guests to gain privileges, cause a denial of service (host crash), obtain sensitive information, or possibly have other unspecified impact via unknown vectors.

    • Update to 1:2.3+dfsg-5
    Published Updated
  3. CVE-2015-4103

    Not ratedEPSS 0.45%Fix available

    CVE-2015-4103

    Xen 3.3.x through 4.5.x does not properly restrict write access to the host MSI message data field, which allows local x86 HVM guest administrators to cause a denial of service (host interrupt handling confusion) via vectors related to qemu and accessing spanning multiple fields.

    • Update to 1:2.3+dfsg-5
    Published Updated
  4. CVE-2015-3456

    Not ratedEPSS 15.28%Public exploitFix available

    CVE-2015-3456

    The Floppy Disk Controller (FDC) in QEMU, as used in Xen 4.5.x and earlier and KVM, allows local guest users to cause a denial of service (out-of-bounds write and guest crash) or possibly execute arbitrary code via the (1) FD_CMD_READ_ID, (2) FD_CMD_DRIVE_SPECIFICATION_COMMAND, or other unspecified commands, aka VENOM.

    • Update to 1:2.3+dfsg-3
    Published Updated
  5. CVE-2014-9718

    Not ratedEPSS 0.41%Fix available

    CVE-2014-9718

    The (1) BMDMA and (2) AHCI HBA interfaces in the IDE functionality in QEMU 1.0 through 2.1.3 have multiple interpretations of a function's return value, which allows guest OS users to cause a host OS denial of service (memory consumption or infinite loop, and system crash) via a PRDT with zero complete sectors, related to the bmdma_prepare_buf and ahci_dma_prepare_buf functions.

    • Update to 1:2.3+dfsg-1
    Published Updated
  6. CVE-2015-2756

    Not ratedEPSS 0.45%Fix available

    CVE-2015-2756

    QEMU, as used in Xen 3.3.x through 4.5.x, does not properly restrict access to PCI command registers, which might allow local HVM guest users to cause a denial of service (non-maskable interrupt and host crash) by disabling the (1) memory or (2) I/O decoding for a PCI Express device and then accessing the device, which triggers an Unsupported Request (UR) response.

    • Update to 1:2.3+dfsg-3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →