CVE-2023-47380
Admidio v4.2.12 and below is vulnerable to Cross Site Scripting (XSS).
- Update to 4.2.13
PatchFirst · Latest vulnerabilities
Vulnerabilities published for admidio/admidio in the last 30 days: 0. Listed in the KEV catalogue: 0.
Vulnerabilities: 50
Admidio v4.2.12 and below is vulnerable to Cross Site Scripting (XSS).
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.2.11.
Unrestricted Upload of File with Dangerous Type in GitHub repository admidio/admidio prior to 4.2.10.
Improper Access Control in GitHub repository admidio/admidio prior to 4.2.9.
Improper Access Control in GitHub repository admidio/admidio prior to 4.2.9.
Improper Neutralization of Formula Elements in a CSV File in GitHub repository admidio/admidio prior to 4.2.9.
Cross-site Scripting (XSS) - Stored in GitHub repository admidio/admidio prior to 4.2.8.
Admidio 4.1.2 version is affected by stored cross-site scripting (XSS).
Insufficient Session Expiration in GitHub repository admidio/admidio prior to 4.1.9.
admidio 3.2.8 has CSRF in adm_program/modules/members/members_function.php with an impact of deleting arbitrary user accounts.
Check your installed stack and versions against the current vulnerability feeds.