p PatchFirst

PatchFirst · Latest vulnerabilities

poppler vulnerabilities · Page 2

Vulnerabilities published for poppler in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 31

  1. CVE-2017-2820

    High · CVSS 8.8EPSS 4.42%Fix available

    CVE-2017-2820

    An exploitable integer overflow vulnerability exists in the JPEG 2000 image parsing functionality of freedesktop.org Poppler 0.53.0. A specially crafted PDF file can lead to an integer overflow causing out of bounds memory overwrite on the heap resulting in potential arbitrary code execution. To trigger this vulnerability, a victim must open the malicious PDF in an application using this library.

    • Update to 0.24.5-2ubuntu4.5
    Published Updated
  2. CVE-2015-8868

    High · CVSS 7.8EPSS 4.56%Fix available

    CVE-2015-8868

    Heap-based buffer overflow in the ExponentialFunction::ExponentialFunction function in Poppler before 0.40.0 allows remote attackers to cause a denial of service (memory corruption and crash) or possibly execute arbitrary code via an invalid blend mode in the ExtGState dictionary in a crafted PDF document.

    • Update to 0.24.5-2ubuntu4.4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →