p PatchFirst

PatchFirst · Latest vulnerabilities

vlc vulnerabilities · Page 3

Vulnerability published for vlc in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 127

  1. CVE-2019-13602

    High · CVSS 7.8EPSS 2.09%Fix available

    CVE-2019-13602

    An Integer Underflow in MP4_EIA608_Convert() in modules/demux/mp4/mp4.c in VideoLAN VLC media player through 3.0.7.1 allows remote attackers to cause a denial of service (heap-based buffer overflow and crash) or possibly have unspecified other impact via a crafted .mp4 file.

    • Update to 3.0.7.1-2
    Published Updated
  2. CVE-2018-19857

    Critical · CVSS 9.1EPSS 3.92%Fix available

    CVE-2018-19857

    The CAF demuxer in modules/demux/caf.c in VideoLAN VLC media player 3.0.4 may read memory from an uninitialized pointer when processing magic cookies in CAF files, because a ReadKukiChunk() cast converts a return value to an unsigned int even if that value is negative. This could result in a denial of service and/or a potential infoleak.

    • Update to 3.0.4-4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →