p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities · Page 13

Vulnerability published for wordpress in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 351

  1. CVE-2011-0700

    Not ratedEPSS 2.67%Fix available

    CVE-2011-0700

    Multiple cross-site scripting (XSS) vulnerabilities in WordPress before 3.0.5 allow remote authenticated users to inject arbitrary web script or HTML via vectors related to (1) the Quick/Bulk Edit title (aka post title or post_title), (2) post_status, (3) comment_status, (4) ping_status, and (5) escaping of tags within the tags meta box.

    • Update to 3.0.5+dfsg-1
    Published Updated
  2. CVE-2010-4536

    Not ratedEPSS 3.45%Fix available

    CVE-2010-4536

    Multiple cross-site scripting (XSS) vulnerabilities in KSES, as used in WordPress before 3.0.4, allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) the & (ampersand) character, (2) the case of an attribute name, (3) a padded entity, and (4) an entity that is not in normalized form.

    • Update to 3.0.4+dfsg-1
    Published Updated
  3. CVE-2009-3890

    Not ratedEPSS 8.43%Public exploitFix available

    CVE-2009-3890

    Unrestricted file upload vulnerability in the wp_check_filetype function in wp-includes/functions.php in WordPress before 2.8.6, when a certain configuration of the mod_mime module in the Apache HTTP Server is enabled, allows remote authenticated users to execute arbitrary code by posting an attachment with a multiple-extension filename, and then accessing this attachment via a direct request to a wp-content/uploads/ pathname, as demonstrated by a .php.jpg filename.

    • Update to 2.8.6-1
    Published Updated
  4. CVE-2009-3622

    Not ratedEPSS 5.83%Fix available

    CVE-2009-3622

    Algorithmic complexity vulnerability in wp-trackback.php in WordPress before 2.8.5 allows remote attackers to cause a denial of service (CPU consumption and server hang) via a long title parameter in conjunction with a charset parameter composed of many comma-separated "UTF-8" substrings, related to the mb_convert_encoding function in PHP.

    • Update to 2.8.5-1
    Published Updated
  5. CVE-2009-2854

    Not ratedEPSS 2.3%Fix available

    CVE-2009-2854

    Wordpress before 2.8.3 does not check capabilities for certain actions, which allows remote attackers to make unauthorized edits or additions via a direct request to (1) edit-comments.php, (2) edit-pages.php, (3) edit.php, (4) edit-category-form.php, (5) edit-link-category-form.php, (6) edit-tag-form.php, (7) export.php, (8) import.php, or (9) link-add.php in wp-admin/.

    • Update to 2.8.3-1
    Published Updated
  6. CVE-2009-2853

    Not ratedEPSS 4.71%Fix available

    CVE-2009-2853

    Wordpress before 2.8.3 allows remote attackers to gain privileges via a direct request to (1) admin-footer.php, (2) edit-category-form.php, (3) edit-form-advanced.php, (4) edit-form-comment.php, (5) edit-link-category-form.php, (6) edit-link-form.php, (7) edit-page-form.php, and (8) edit-tag-form.php in wp-admin/.

    • Update to 2.8.3-1
    Published Updated
  7. CVE-2009-2762

    Not ratedEPSS 19.64%Public exploitFix available

    CVE-2009-2762

    wp-login.php in WordPress 2.8.3 and earlier allows remote attackers to force a password reset for the first user in the database, possibly the administrator, via a key[] array variable in a resetpass (aka rp) action, which bypasses a check that assumes that $key is not an array.

    • Update to 2.8.3-2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →