p PatchFirst

PatchFirst · Latest vulnerabilities

zabbix vulnerabilities · Page 6

Vulnerabilities published for zabbix in the last 30 days: 5. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 128

  1. CVE-2011-4615

    Not ratedEPSS 1.32%Fix available

    CVE-2011-4615

    Multiple cross-site scripting (XSS) vulnerabilities in Zabbix before 1.8.10 allow remote attackers to inject arbitrary web script or HTML via the gname parameter (aka host groups name) to (1) hostgroups.php and (2) usergrps.php, the update action to (3) hosts.php and (4) scripts.php, and (5) maintenance.php.

    • Update to 1:1.8.10-1
    Published Updated
  2. CVE-2010-2790

    Not ratedEPSS 1.9%Fix available

    CVE-2010-2790

    Multiple cross-site scripting (XSS) vulnerabilities in the formatQuery function in frontends/php/include/classes/class.curl.php in Zabbix before 1.8.3rc1 allow remote attackers to inject arbitrary web script or HTML via the (1) filter_set, (2) show_details, (3) filter_rst, or (4) txt_select parameters to the triggers page (tr_status.php). NOTE: some of these details are obtained from third party information.

    • Update to 1:1.8.3-1
    Published Updated
  3. CVE-2009-4502

    Not ratedEPSS 21.57%Public exploitFix available

    CVE-2009-4502

    The NET_TCP_LISTEN function in net.c in Zabbix Agent before 1.6.7, when running on FreeBSD or Solaris, allows remote attackers to bypass the EnableRemoteCommands setting and execute arbitrary commands via shell metacharacters in the argument to net.tcp.listen. NOTE: this attack is limited to attacks from trusted IP addresses.

    • Update to 1:1.8-1
    Published Updated
  4. CVE-2009-4501

    Not ratedEPSS 8.53%Public exploitFix available

    CVE-2009-4501

    The zbx_get_next_field function in libs/zbxcommon/str.c in Zabbix Server before 1.6.8 allows remote attackers to cause a denial of service (crash) via a request that lacks expected separators, which triggers a NULL pointer dereference, as demonstrated using the Command keyword.

    • Update to 1:1.8-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →