p PatchFirst

PatchFirst · Latest vulnerabilities

request-tracker4 vulnerabilities · Page 2

Vulnerabilities published for request-tracker4 in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 53

  1. CVE-2016-6127

    Medium · CVSS 6.1EPSS 1.2%Fix available

    CVE-2016-6127

    Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.25, 4.2.x before 4.2.14, and 4.4.x before 4.4.2, when the AlwaysDownloadAttachments config setting is not in use, allows remote attackers to inject arbitrary web script or HTML via a file upload with an unspecified content type.

    • Update to 4.4.1-4
    Published Updated
  2. CVE-2013-5587

    Not ratedEPSS 1.98%Fix available

    CVE-2013-5587

    Cross-site scripting (XSS) vulnerability in Request Tracker (RT) 4.x before 4.0.13, when MakeClicky is configured, allows remote attackers to inject arbitrary web script or HTML via a URL in a ticket. NOTE: this issue has been SPLIT from CVE-2013-3371 due to different affected versions.

    • Update to 4.0.12-2
    Published Updated
  3. CVE-2013-3374

    Not ratedEPSS 1.41%Fix available

    CVE-2013-3374

    Unspecified vulnerability in Request Tracker (RT) 3.8.x before 3.8.17 and 4.0.x before 4.0.13, when using the Apache::Session::File session store, allows remote attackers to obtain sensitive information (user preferences and caches) via unknown vectors, related to a "limited session re-use."

    • Update to 4.0.12-2
    Published Updated
  4. CVE-2012-6581

    Not ratedEPSS 1.2%Fix available

    CVE-2012-6581

    Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before 4.0.8, when GnuPG is enabled, allows remote attackers to bypass intended restrictions on reading keys in the product's keyring, and trigger outbound e-mail messages signed by an arbitrary stored secret key, by leveraging a UI e-mail signing privilege.

    • Update to 4.0.7-2
    Published Updated
  5. CVE-2012-6580

    Not ratedEPSS 0.64%Fix available

    CVE-2012-6580

    Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before 4.0.8, when GnuPG is enabled, does not ensure that the UI labels unencrypted messages as unencrypted, which might make it easier for remote attackers to spoof details of a message's origin or interfere with encryption-policy auditing via an e-mail message to a queue's address.

    • Update to 4.0.7-2
    Published Updated
  6. CVE-2012-6579

    Not ratedEPSS 0.79%Fix available

    CVE-2012-6579

    Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before 4.0.8, when GnuPG is enabled, allows remote attackers to configure encryption or signing for certain outbound e-mail, and possibly cause a denial of service (loss of e-mail readability), via an e-mail message to a queue's address.

    • Update to 4.0.7-2
    Published Updated
  7. CVE-2012-6578

    Not ratedEPSS 1.06%Fix available

    CVE-2012-6578

    Best Practical Solutions RT 3.8.x before 3.8.15 and 4.0.x before 4.0.8, when GnuPG is enabled with a "Sign by default" queue configuration, uses a queue's key for signing, which might allow remote attackers to spoof messages by leveraging the lack of authentication semantics.

    • Update to 4.0.7-2
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →