p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities · Page 8

Vulnerability published for wordpress in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 352

  1. CVE-2016-7168

    Medium · CVSS 4.8EPSS 2.84%Fix available

    CVE-2016-7168

    Cross-site scripting (XSS) vulnerability in the media_handle_upload function in wp-admin/includes/media.php in WordPress before 4.6.1 might allow remote attackers to inject arbitrary web script or HTML by tricking an administrator into uploading an image file that has a crafted filename.

    • Update to 4.6.1+dfsg-1
    Published Updated
  2. CVE-2016-5834

    Medium · CVSS 6.1EPSS 2.12%Fix available

    CVE-2016-5834

    Cross-site scripting (XSS) vulnerability in the wp_get_attachment_link function in wp-includes/post-template.php in WordPress before 4.5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment name, a different vulnerability than CVE-2016-5833.

    • Update to 4.5.3+dfsg-1
    Published Updated
  3. CVE-2016-5833

    Medium · CVSS 6.1EPSS 2.05%Fix available

    CVE-2016-5833

    Cross-site scripting (XSS) vulnerability in the column_title function in wp-admin/includes/class-wp-media-list-table.php in WordPress before 4.5.3 allows remote attackers to inject arbitrary web script or HTML via a crafted attachment name, a different vulnerability than CVE-2016-5834.

    • Update to 4.5.3+dfsg-1
    Published Updated
  4. CVE-2016-2221

    High · CVSS 7.4EPSS 4.45%Fix available

    CVE-2016-2221

    Open redirect vulnerability in the wp_validate_redirect function in wp-includes/pluggable.php in WordPress before 4.4.2 allows remote attackers to redirect users to arbitrary web sites and conduct phishing attacks via a malformed URL that triggers incorrect hostname parsing, as demonstrated by an https:example.com URL.

    • Update to 4.4.2+dfsg-1
    Published Updated
  5. CVE-2015-8834

    Medium · CVSS 6.1EPSS 1.78%Fix available

    CVE-2015-8834

    Cross-site scripting (XSS) vulnerability in wp-includes/wp-db.php in WordPress before 4.2.2 allows remote attackers to inject arbitrary web script or HTML via a long comment that is improperly stored because of limitations on the MySQL TEXT data type. NOTE: this vulnerability exists because of an incomplete fix for CVE-2015-3440.

    • Update to 4.2.2+dfsg-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →