p PatchFirst

PatchFirst · Latest vulnerabilities

spip vulnerabilities · Page 4

Vulnerability published for spip in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 78

  1. CVE-2009-3041

    Not ratedEPSS 6.59%Public exploitFix available

    CVE-2009-3041

    SPIP 1.9 before 1.9.2i and 2.0.x through 2.0.8 does not use proper access control for (1) ecrire/exec/install.php and (2) ecrire/index.php, which allows remote attackers to conduct unauthorized activities related to installation and backups, as exploited in the wild in August 2009.

    • Update to 2.0.9-1
    Published Updated
  2. CVE-2007-4525

    Not ratedEPSS 1.6%Fix available

    CVE-2007-4525

    PHP remote file inclusion vulnerability in inc-calcul.php3 in SPIP 1.7.2 allows remote attackers to execute arbitrary PHP code via a URL in the squelette_cache parameter, a different vector than CVE-2006-1702. NOTE: this issue has been disputed by third party researchers, stating that the squelette_cache variable is initialized before use, and is only used within the scope of a function

    • Update to 2.0.6-1
    Published Updated
  3. CVE-2006-0625

    Not ratedEPSS 4.88%Public exploitFix available

    CVE-2006-0625

    Directory traversal vulnerability in Spip_RSS.PHP in SPIP 1.8.2g and earlier allows remote attackers to read or include arbitrary files via ".." sequences in the GLOBALS[type_urls] parameter, which could then be used to execute arbitrary code via resultant direct static code injection in the file parameter to spip_acces_doc.php3.

    • Update to 2.0.6-1
    Published Updated
  4. CVE-2006-0517

    Not ratedEPSS 3.3%Fix available

    CVE-2006-0517

    Multiple SQL injection vulnerabilities in formulaires/inc-formulaire_forum.php3 in SPIP 1.8.2-e and earlier and 1.9 Alpha 2 (5539) and earlier allow remote attackers to execute arbitrary SQL commands via the (1) id_forum, (2) id_article, or (3) id_breve parameters to forum.php3; (4) unspecified vectors related to "session handling"; and (5) when posting "petitions".

    • Update to 2.0.6-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →