p PatchFirst

PatchFirst · Latest vulnerabilities

spip vulnerabilities · Page 3

Vulnerability published for spip in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 78

  1. CVE-2016-7980

    High · CVSS 8.8EPSS 4.12%Public exploitFix available

    CVE-2016-7980

    Cross-site request forgery (CSRF) vulnerability in ecrire/exec/valider_xml.php in SPIP 3.1.2 and earlier allows remote attackers to hijack the authentication of administrators for requests that execute the XML validator on a local file via a crafted valider_xml request. NOTE: this issue can be combined with CVE-2016-7998 to execute arbitrary PHP code.

    • Update to 3.1.3-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →