p PatchFirst

PatchFirst · Latest vulnerabilities

moodle/moodle vulnerabilities · Page 14

Vulnerabilities published for moodle/moodle in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 437

  1. CVE-2016-3734

    High · CVSS 8.8EPSS 1.13%Fix available

    CVE-2016-3734

    Cross-site request forgery (CSRF) vulnerability in markposts.php in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13 and earlier allows remote attackers to hijack the authentication of users for requests that marks forum posts as read.

    • Update to 2.7.14
    • Update to 2.8.12
    • Update to 2.9.6
    • Update to 3.0.4
    Published Updated
  2. CVE-2016-3732

    Medium · CVSS 4.3EPSS 1.55%Fix available

    CVE-2016-3732

    The capability check to access other badges in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote authenticated users to read the badges of other users.

    • Update to 2.7.14
    • Update to 2.8.12
    • Update to 2.9.6
    • Update to 3.0.4
    Published Updated
  3. CVE-2016-3729

    Medium · CVSS 6.5EPSS 1.28%Fix available

    CVE-2016-3729

    The user editing form in Moodle 3.0 through 3.0.3, 2.9 through 2.9.5, 2.8 through 2.8.11, 2.7 through 2.7.13, and earlier allows remote authenticated users to edit profile fields locked by the administrator.

    • Update to 2.7.14
    • Update to 2.8.12
    • Update to 2.9.6
    • Update to 3.0.3
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →