p PatchFirst

PatchFirst · Latest vulnerabilities

wordpress vulnerabilities · Page 10

Vulnerability published for wordpress in the last 30 days: 1. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 352

  1. CVE-2014-9031

    Not ratedEPSS 4.98%Fix available

    CVE-2014-9031

    Cross-site scripting (XSS) vulnerability in the wptexturize function in WordPress before 3.7.5, 3.8.x before 3.8.5, and 3.9.x before 3.9.3 allows remote attackers to inject arbitrary web script or HTML via crafted use of shortcode brackets in a text field, as demonstrated by a comment or a post.

    • Update to 4.0.1+dfsg-1
    Published Updated
  2. CVE-2014-5266

    Not ratedEPSS 25.19%Public exploitFix available

    CVE-2014-5266

    The Incutio XML-RPC (IXR) Library, as used in WordPress before 3.9.2 and Drupal 6.x before 6.33 and 7.x before 7.31, does not limit the number of elements in an XML document, which allows remote attackers to cause a denial of service (CPU consumption) via a large document, a different vulnerability than CVE-2014-5265.

    • Update to 3.9.2+dfsg-1
    Published Updated
  3. CVE-2014-5265

    Not ratedEPSS 3.14%Fix available

    CVE-2014-5265

    The Incutio XML-RPC (IXR) Library, as used in WordPress before 3.9.2 and Drupal 6.x before 6.33 and 7.x before 7.31, permits entity declarations without considering recursion during entity expansion, which allows remote attackers to cause a denial of service (memory and CPU consumption) via a crafted XML document containing a large number of nested entity references, a similar issue to CVE-2003-1564.

    • Update to 3.9.2+dfsg-1
    Published Updated
  4. CVE-2010-5297

    Not ratedEPSS 2.21%Fix available

    CVE-2010-5297

    WordPress before 3.0.1, when a Multisite installation is used, permanently retains the "site administrators can add users" option once changed, which might allow remote authenticated administrators to bypass intended access restrictions in opportunistic circumstances via an add action after a temporary change.

    • Update to 3.0.1-1
    Published Updated
  5. CVE-2010-5294

    Not ratedEPSS 1.4%Fix available

    CVE-2010-5294

    Multiple cross-site scripting (XSS) vulnerabilities in the request_filesystem_credentials function in wp-admin/includes/file.php in WordPress before 3.0.2 allow remote servers to inject arbitrary web script or HTML by providing a crafted error message for a (1) FTP or (2) SSH connection attempt.

    • Update to 3.0.2-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →