p PatchFirst

PatchFirst · Latest vulnerabilities

mediawiki vulnerabilities · Page 14

Vulnerabilities published for mediawiki in the last 30 days: 9. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 283

  1. CVE-2007-4828

    Not ratedEPSS 1.32%Fix available

    CVE-2007-4828

    Cross-site scripting (XSS) vulnerability in the API pretty-printing mode in MediaWiki 1.8.0 through 1.8.4, 1.9.0 through 1.9.3, 1.10.0 through 1.10.1, and the 1.11 development versions before 1.11.0 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

    • Update to 1.10.2-1
    Published Updated
  2. CVE-2005-3165

    Not ratedEPSS 1.26%Fix available

    CVE-2005-3165

    Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki before 1.4.9 allow remote attackers to inject arbitrary web script or HTML via (1) <math> tags or (2) Extension or <nowiki> sections that "bypass HTML style attribute restrictions" that are intended to protect against XSS vulnerabilities in Internet Explorer clients.

    • Update to 1.4.9
    Published Updated
  3. CVE-2004-2185

    Not ratedEPSS 2.04%Fix available

    CVE-2004-2185

    Multiple cross-site scripting (XSS) vulnerabilities in MediaWiki 1.3.5 allow remote attackers to execute arbitrary scripts and/or SQL queries via (1) the UnicodeConverter extension, (2) raw page views, (3) SpecialIpblocklist, (4) SpecialEmailuser, (5) SpecialMaintenance, and (6) ImagePage.

    • Update to 1.4.9
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →