p PatchFirst

PatchFirst · Latest vulnerabilities

phpmyadmin vulnerabilities · Page 10

Vulnerabilities published for phpmyadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 256

  1. CVE-2010-2958

    Medium · CVSS 5.3EPSS 1.9%Fix available

    CVE-2010-2958

    Cross-site scripting (XSS) vulnerability in libraries/Error.class.php in phpMyAdmin 3.x before 3.3.6 allows remote attackers to inject arbitrary web script or HTML via vectors related to a PHP backtrace and error messages (aka debugging messages), a different vulnerability than CVE-2010-3056.

    • Update to 4:3.3.6-1
    Published Updated
  2. CVE-2010-3056

    Not ratedEPSS 2.68%Fix available

    CVE-2010-3056

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 2.11.x before 2.11.10.1 and 3.x before 3.3.5.1 allow remote attackers to inject arbitrary web script or HTML via vectors related to (1) db_search.php, (2) db_sql.php, (3) db_structure.php, (4) js/messages.php, (5) libraries/common.lib.php, (6) libraries/database_interface.lib.php, (7) libraries/dbi/mysql.dbi.lib.php, (8) libraries/dbi/mysqli.dbi.lib.php, (9) libraries/db_info.inc.php, (10) libraries/sanitizing.lib.php, (11) libraries/sqlparser.lib.php, (12) server_databases.php, (13) server_privileges.php, (14) setup/config.php, (15) sql.php, (16) tbl_replace.php, and (17) tbl_

    • Update to 4:3.3.5.1-1
    Published Updated
  3. CVE-2008-5621

    Not ratedEPSS 2.15%Public exploitFix available

    CVE-2008-5621

    Cross-site request forgery (CSRF) vulnerability in phpMyAdmin 2.11.x before 2.11.9.4 and 3.x before 3.1.1.0 allows remote attackers to perform unauthorized actions as the administrator via a link or IMG tag to tbl_structure.php with a modified table parameter. NOTE: other unspecified pages are also reachable, but they have the same root cause. NOTE: this can be leveraged to conduct SQL injection attacks and execute arbitrary code.

    • Update to 4:2.11.8.1-5
    Published Updated
  4. CVE-2008-4775

    Not ratedEPSS 6.06%Public exploitFix available

    CVE-2008-4775

    Cross-site scripting (XSS) vulnerability in pmd_pdf.php in phpMyAdmin 3.0.0, and possibly other versions including 2.11.9.2 and 3.0.1, when register_globals is enabled, allows remote attackers to inject arbitrary web script or HTML via the db parameter, a different vector than CVE-2006-6942 and CVE-2007-5977.

    • Update to 4:2.11.8.1-4
    Published Updated
  5. CVE-2008-3457

    Not ratedEPSS 1.8%Fix available

    CVE-2008-3457

    Cross-site scripting (XSS) vulnerability in setup.php in phpMyAdmin before 2.11.8 allows user-assisted remote attackers to inject arbitrary web script or HTML via crafted setup arguments. NOTE: this issue can only be exploited in limited scenarios in which the attacker must be able to modify config/config.inc.php.

    • Update to 4:2.11.8~rc1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →