p PatchFirst

PatchFirst · Latest vulnerabilities

phpmyadmin vulnerabilities · Page 8

Vulnerabilities published for phpmyadmin in the last 30 days: 0. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 256

  1. CVE-2013-5001

    Not ratedEPSS 0.82%Fix available

    CVE-2013-5001

    Cross-site scripting (XSS) vulnerability in libraries/plugins/transformations/abstract/TextLinkTransformationsPlugin.class.php in phpMyAdmin 4.0.x before 4.0.4.2 allows remote authenticated users to inject arbitrary web script or HTML via a crafted object name associated with a TextLinkTransformationPlugin link.

    • Update to 4:4.0.4.2-1
    Published Updated
  2. CVE-2013-5000

    Not ratedEPSS 1.27%Fix available

    CVE-2013-5000

    phpMyAdmin 3.5.x before 3.5.8.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to config.default.php and other files.

    • Update to 4:4.0.4.2-1
    Published Updated
  3. CVE-2013-4999

    Not ratedEPSS 1.8%Fix available

    CVE-2013-4999

    phpMyAdmin 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to Error.class.php and Error_Handler.class.php.

    • Update to 4:4.0.4.2-1
    Published Updated
  4. CVE-2013-4998

    Not ratedEPSS 1.8%Fix available

    CVE-2013-4998

    phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allows remote attackers to obtain sensitive information via an invalid request, which reveals the installation path in an error message, related to pmd_common.php and other files.

    • Update to 4:4.0.4.2-1
    Published Updated
  5. CVE-2013-4997

    Not ratedEPSS 1.46%Fix available

    CVE-2013-4997

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving a JavaScript event in (1) an anchor identifier to setup/index.php or (2) a chartTitle (aka chart title) value.

    • Update to 4:4.0.4.2-1
    Published Updated
  6. CVE-2013-4996

    Not ratedEPSS 1.83%Fix available

    CVE-2013-4996

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.8.2 and 4.0.x before 4.0.4.2 allow remote attackers to inject arbitrary web script or HTML via vectors involving (1) a crafted database name, (2) a crafted user name, (3) a crafted logo URL in the navigation panel, (4) a crafted entry in a certain proxy list, or (5) crafted content in a version.json file.

    • Update to 4:4.0.4.2-1
    Published Updated
  7. CVE-2013-3239

    High · CVSS 8.5EPSS 8.75%Public exploitFix available

    CVE-2013-3239

    phpMyAdmin 3.5.x before 3.5.8 and 4.x before 4.0.0-rc3, when a SaveDir directory is configured, allows remote authenticated users to execute arbitrary code by using a double extension in the filename of an export file, leading to interpretation of this file as an executable file by the Apache HTTP Server, as demonstrated by a .php.sql filename.

    • Update to 4:3.4.11.1-2
    Published Updated
  8. CVE-2012-4579

    Not ratedEPSS 0.82%Fix available

    CVE-2012-4579

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.5.x before 3.5.2.2 allow remote authenticated users to inject arbitrary web script or HTML via a Table Operations (1) TRUNCATE or (2) DROP link for a crafted table name, (3) the Add Trigger popup within a Triggers page that references crafted table names, (4) an invalid trigger-creation attempt for a crafted table name, (5) crafted data in a table, or (6) a crafted tooltip label name during GIS data visualization, a different issue than CVE-2012-4345.

    • Update to 4:3.4.11.1-1
    Published Updated
  9. CVE-2012-4345

    Not ratedEPSS 1.45%Fix available

    CVE-2012-4345

    Multiple cross-site scripting (XSS) vulnerabilities in the Database Structure page in phpMyAdmin 3.4.x before 3.4.11.1 and 3.5.x before 3.5.2.2 allow remote authenticated users to inject arbitrary web script or HTML via (1) a crafted table name during table creation, or a (2) Empty link or (3) Drop link for a crafted table name.

    • Update to 4:3.4.11.1-1
    Published Updated
  10. CVE-2011-1940

    Medium · CVSS 5.3EPSS 1.16%Fix available

    CVE-2011-1940

    Multiple cross-site scripting (XSS) vulnerabilities in phpMyAdmin 3.3.x before 3.3.10.1 and 3.4.x before 3.4.1 allow remote attackers to inject arbitrary web script or HTML via a crafted table name that triggers improper HTML rendering on a Tracking page, related to (1) libraries/tbl_links.inc.php and (2) tbl_tracking.php.

    • Update to 4:3.4.1-1
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →