p PatchFirst

PatchFirst · Latest vulnerabilities

cacti vulnerabilities · Page 6

Vulnerabilities published for cacti in the last 30 days: 3. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 175

  1. CVE-2016-10700

    High · CVSS 8.8EPSS 2.49%Fix available

    CVE-2016-10700

    auth_login.php in Cacti before 1.0.0 allows remote authenticated users who use web authentication to bypass intended access restrictions by logging in as a user not in the cacti database, because the guest user is not considered. NOTE: this vulnerability exists because of an incomplete fix for CVE-2016-2313.

    • Update to 0.8.8h+ds1-5
    Published Updated
  2. CVE-2017-16661

    Medium · CVSS 4.9EPSS 1.47%Fix available

    CVE-2017-16661

    Cacti 1.1.27 allows remote authenticated administrators to read arbitrary files by placing the Log Path into a private directory, and then making a clog.php?filename= request, as demonstrated by filename=passwd (with a Log Path under /etc) to read /etc/passwd.

    • Update to 1.1.27+ds1-3
    Published Updated
  3. CVE-2017-16660

    High · CVSS 7.2EPSS 4.25%Fix available

    CVE-2017-16660

    Cacti 1.1.27 allows remote authenticated administrators to conduct Remote Code Execution attacks by placing the Log Path under the web root, and then making a remote_agent.php request containing PHP code in a Client-ip header.

    • Update to 1.1.27+ds1-3
    Published Updated
  4. CVE-2017-12066

    Medium · CVSS 5.4EPSS 1.42%Fix available

    CVE-2017-12066

    Cross-site scripting (XSS) vulnerability in aggregate_graphs.php in Cacti before 1.1.16 allows remote authenticated users to inject arbitrary web script or HTML via specially crafted HTTP Referer headers, related to the $cancel_url variable. NOTE: this vulnerability exists because of an incomplete fix (lack of the htmlspecialchars ENT_QUOTES flag) for CVE-2017-11163.

    • Update to 1.1.16+ds1-1
    Published Updated
  5. CVE-2017-1000032

    Medium · CVSS 6.1EPSS 0.89%Fix available

    CVE-2017-1000032

    Cross-Site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote attackers to inject arbitrary web script or HTML via the parent_id parameter to tree.php and drp_action parameter to data_sources.php.

    • Update to 0.8.8b+dfsg-6
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →