p PatchFirst

PatchFirst · Latest vulnerabilities

cacti vulnerabilities · Page 7

Vulnerabilities published for cacti in the last 30 days: 3. Listed in the KEV catalogue: 0.

Filter vulnerabilities
Clear filters

Vulnerabilities: 175

  1. CVE-2014-5026

    Not ratedEPSS 1.91%Fix available

    CVE-2014-5026

    Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote authenticated users with console access to inject arbitrary web script or HTML via a (1) Graph Tree Title in a delete or (2) edit action; (3) CDEF Name, (4) Data Input Method Name, or (5) Host Templates Name in a delete action; (6) Data Source Title; (7) Graph Title; or (8) Graph Template Name in a delete or (9) duplicate action.

    • Update to 0.8.8b+dfsg-7
    Published Updated
  2. CVE-2014-4002

    Not ratedEPSS 2.1%Fix available

    CVE-2014-4002

    Multiple cross-site scripting (XSS) vulnerabilities in Cacti 0.8.8b allow remote attackers to inject arbitrary web script or HTML via the (1) drp_action parameter to cdef.php, (2) data_input.php, (3) data_queries.php, (4) data_sources.php, (5) data_templates.php, (6) graph_templates.php, (7) graphs.php, (8) host.php, or (9) host_templates.php or the (10) graph_template_input_id or (11) graph_template_id parameter to graph_templates_inputs.php.

    • Update to 0.8.8b+dfsg-6
    Published Updated
  3. CVE-2014-2327

    Not ratedEPSS 2.29%Fix available

    CVE-2014-2327

    Cross-site request forgery (CSRF) vulnerability in Cacti 0.8.7g, 0.8.8b, and earlier allows remote attackers to hijack the authentication of users for unspecified commands, as demonstrated by requests that (1) modify binary files, (2) modify configurations, or (3) add arbitrary users.

    • Update to 0.8.8b+dfsg-6
    Published Updated
  4. CVE-2014-2708

    Not ratedEPSS 1.92%Fix available

    CVE-2014-2708

    Multiple SQL injection vulnerabilities in graph_xport.php in Cacti 0.8.7g, 0.8.8b, and earlier allow remote attackers to execute arbitrary SQL commands via the (1) graph_start, (2) graph_end, (3) graph_height, (4) graph_width, (5) graph_nolegend, (6) print_source, (7) local_graph_id, or (8) rra_id parameter.

    • Update to 0.8.8b+dfsg-4
    Published Updated

Check your server

Check your installed stack and versions against the current vulnerability feeds.

Check your server →